System Properties/device manager

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

CraigMB

Thread Starter
Joined
Jan 29, 2006
Messages
638
I Have a Yellow Question mark under Other devices after installing Windows Xp Pro

And The Yellow ?'s is

Multimedia Audio controller
Other PCI Bridge Device
PCI Simple communication
Sm Bus Controller
Video Controller (VGA Compatible)

What dose all this mean AKA What Did i do wrong when installing Xp Pro
 
Joined
May 15, 2006
Messages
11,849
Looks like you just installed Windows and need the special drivers to be installed like chipset, buss, network, video, audio, and any others that are on the download or drivers disk. These are the special drivers for the motherboard and can be found at either the manufacturers web site for the computer or the motherboard you download them, burn to a cd-r and then install them in the order that I typed earlier.
 
Joined
Sep 1, 2007
Messages
194
Let us know any details you have about your motherboard, the CPU, the motherboard chipset, etc.

Did you install Windows XP Pro with SP2? If not, please install SP2 BEFORE you do anything else; do NOT try to install ANY drivers, DirectX, or other software UNTIL you've successfully installed SP2...

If you HAVE installed SP2, or your copy of Windows already includes SP2, let us know... Once SP2 has been installed, you'll be ready to install the motherboard chipset drivers NEXT; they are the most important drivers, and will make installing the OTHER system hardware drivers (video, sound, NIC, modem, etc.) less of a headache...

Again, provide as MANY details as possible about your hardware (make and model of motherboard, the CPU, the motherboard chipset...), so we can help you get through this...
 
Joined
Oct 24, 2007
Messages
30
Do you have Motherboad CD? Download for Audio/Vga Driver and install it/update it.
While you install XP, thought its missing/skipped..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top