system restore not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

keithwill838

Thread Starter
Joined
Nov 2, 2009
Messages
7
I am trying to create a system restore point and keep getting the following message"The restore point could not be created for the following reason - Access is denied(0x80070005) please try again....

I need to set a restore point as there are not any on my computer even when i run things which ask if i would like to create a system restore point before continuing is just not happening.
 
Joined
Aug 1, 2003
Messages
51,988
Have any services or file and folder permissions been changed on your machine?

How much free space is there on the hard drive?

Are you running an administrative account?
 

keithwill838

Thread Starter
Joined
Nov 2, 2009
Messages
7
as far as i can tell i am running as admin,,cos when i install something or open a prog its asks if i want to open as admin which i do,,i have a 325gb hard drive which 245 is free
 
Joined
Jul 8, 2011
Messages
5,068
Joined
Aug 1, 2003
Messages
51,988
Check User Accounts in Control Panel, too, to see what type of account you have.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top