system restore not working

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

helpme!

Thread Starter
Joined
Jul 30, 2004
Messages
47
hi ive been having some problems with my computer and i tried to system restore but when the computer has restarted it says that it has failed to restore. I have tried several different dates but none of them work. Im on xp home edition.
Thanx
 

helpme!

Thread Starter
Joined
Jul 30, 2004
Messages
47
thanx for the help but that deosnt seemed to have worked. I have tried system restore from safe mode and that still deosnt work
 
Joined
Jul 29, 2004
Messages
6,650
Hmm ! I have the bad feeling you will have to make a fresh reinstallation of Windows Xp.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top