System Restore not working

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

KevinDunk

Thread Starter
Joined
Oct 13, 2003
Messages
158
Hi all I am having a problem with my System restore. I have it turned on but when I go to do a restore it says there are no restore points. When I go to create one the following error comes up...

"The restore point could not be created for the following reason: The shadow copy provider had an unexpected error while trying to process the specified operation (0x8004230F) Pleas try again"


I am running Windows Visat 32 Bit...and I have 125 GB left of free space on my hard drive and have 2GB of Ram. Thanks to all in advance!!
 

aka Brett

Banned
Joined
Nov 25, 2008
Messages
16,918
go to control panel
system
system protection
uncheck your drive hit apply
now recheck your drive and hit apply.

Now see if you can create a restore point
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top