System Restore Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

micron

Thread Starter
Joined
Feb 20, 2005
Messages
73
I am unable to open my System Restore. I get this error message: System Restore cannot run until you restart the computer. Please restart the computer and then run system restore again. I have Windows, ME installed 512 memory and 40 Gig HD. I disabled some programs at start up in MSCONFIG can that be the problem?
 
Joined
Sep 7, 2004
Messages
1,912
Hi micron ( again )

You need the following running from the startup list:

ScanRegistry

SystemTray

StateMgr

Antivirus program entries

Firewall program entries

If you have unchecked any go back in and re-check the box.

Also check to see if you have System Restore disabled.

1. Right-click My Computer, and then click Properties.
2. On the Performance tab, click File System.
3. On the Troubleshooting tab uncheck select the Disable System Restore check box if it is checked.
4. Click OK twice, and then click Yes when you are prompted to restart the computer.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,226
Make sure that the startup entries that 1069 listed are all running in the background. The StateMgr entry is the one that runs System Restore.

Windows ME has a System Restore patch on the Microsoft Windows updates site, so make sure it's installed.

The System Restore feature in Windows ME can be "iffy", so don't be careless with your computer and always count on it to bail you out.

-------------------------------------------------------------------------------------
 

micron

Thread Starter
Joined
Feb 20, 2005
Messages
73
I did what you said plus went in msconfig and checked all the boxes in startup and it didn't help. All my updates are up to par and there in no check mark in Disable System Restore
 

micron

Thread Starter
Joined
Feb 20, 2005
Messages
73
I went in msconfig and checked all the boxes in startup and it didn't help. All my updates are up to par and there in no check mark in Disable System Restore What is 1069 I didn't see that in start up. I still have the same problem
 
Joined
Sep 7, 2004
Messages
1,912
Hi,

Can you confirm that StateMgr is shown in Startup and is checked ?
 
Joined
Sep 7, 2004
Messages
1,912
Also:

Check that the Disk Space is set to MAX.

1. In Control Panel, click System.
2. Click the Performance tab.
3. Click the File System button.
4. On the Hard Disk tab, adjust the System Restore disk space slider to Max
 

micron

Thread Starter
Joined
Feb 20, 2005
Messages
73
StateMgr is checked. I checked all the boxes in startup. Disk Space is at it's Max
 

micron

Thread Starter
Joined
Feb 20, 2005
Messages
73
Went to MS website Went to find and it searched and only found wininit and no wininit.ini anyway I put .xxx after it and it still didn't work. I also did the scanreg /fix and that didn't work either. I did them in Safemode
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top