system restore

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mamapars222

Thread Starter
Account Closed
Joined
Oct 24, 2014
Messages
2
Hi Mike here. My OS is HP Windows Vista home premium. My issues are: When I try to do a system restore, it doesn't finish and I get an error message that says,( The shadow copy provider had an error) please see the system and application event logs for more information (0x80042306) I'm not computer savy and have no idea what this means. Also, The Security Center (Security Essentials) is turned-off. When I click turn-on, it displays "the security center service can't be started" Please help me solve these issues with my laptop and I want to thank you for your time and effort in advance.
Sincerely.
Mike
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top