System restore

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

theMusicMan

Thread Starter
Joined
Oct 7, 2001
Messages
747
Hi All

Firstly - Great to see the forums back on-line eh!

Secondly - can anyone help me with System Restore? I cannot seem to get access to it. When I run teh wizard, I get teh usual screens asking if I want to creat a restore point or restore from a date etc, but when I select restore, I get no calendar disp;ayed and therefore no Restore points displayed either.

There are scroll buttons that do nothing.

I am havine some Outlook Express problems as well - I cannot access any newsgroups. Whenever I do the system downloads all teh newsgroups from the server each time. I have checked the news server settings etc and all seems to be OK there.

Any help out there?

regards

John
 
Joined
Dec 11, 2001
Messages
743
seems to me that a system restore point has to be set before you can do a system restore.

You probably don't have any Restore Points set....
 

theMusicMan

Thread Starter
Joined
Oct 7, 2001
Messages
747
Hi

Yep I have - I have created several over the last two months, plus the system saved points. I have successfully restored on two occasions - once to test out the restore function, and a second time when I had loaded a USB Smart Card reader that was not compatible.
 

eddie5659

Moderator
Malware Specialist
Joined
Mar 19, 2001
Messages
37,298
Hiya

For the Newsgroups question, is this a free newserver, or one that came with your ISP? You say that each time you access your newsserver, it starts to download new ones. Did this just happen?
Usually, when you click a server that has a load of messages in that group, it will download the latest ones, and remove the old ones. If its a free one, I can search for some that have a longer retention time.
When the headers are downloaded, can you not download the message bodies?
What version of OE and what is your OS? I'm assuming WindowsXP, but correct me if I'm wrong.

Now, to the first: Have you installed any programs lately, prior to when this stopped working? Apparently, if your HD becomes corrupted or there is a conflict, the restore may cease to work.

Regards

eddie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top