System taking up a lot of Disk space/Apps keep closing on me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kryorix

Thread Starter
Joined
Jun 22, 2021
Messages
2
For some time now I've noticed that my computer's "System" in task manager has been taking up more disk space than it was when I first built my computer. The disk space seems to spike everytime I open up an app, or even when I have a program running. On random days my computer disk space stays at 100%, and I am unable to open any applications as they will begin to "Not respond" and close soon after. Many people have said it can be due to my antivirus, so I switched from windows defender, to Avast, and then to Norton 360. Others have offered the solution that it could simply be that I need a SSD. So before I go through with any big purchase I would like some help.

SPECS:
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19041, Installed 20200801113312.000000-300
Processor: AMD Ryzen 5 3600XT 6-Core Processor, AMD64 Family 23 Model 113 Stepping 0, CPU Count: 12
Total Physical RAM: 16 GB
Graphics Card: NVIDIA GeForce GTX 1660 SUPER
Hard Drives: C: 1862 GB (957 GB Free);
Motherboard: ASUSTeK COMPUTER INC. TUF GAMING X570-PLUS (WI-FI), ver Rev X.0x, s/n 200569711309972
System: American Megatrends Inc., ver ALASKA - 1072009, s/n System Serial Number
Antivirus: Windows Defender, Disabled
 

Kryorix

Thread Starter
Joined
Jun 22, 2021
Messages
2
Please show us what you are talking about by pasting a screen shot of Task Manager.
I'll be sure to look out for it next time it happens. For some odd reason when I defrag my disk in the cmd prompt it solves itself for a few days, then goes right back to 100%. I had recently defraged it so it might be a few days.

Edit: It randomly did it... some times "system" can take upwords of 1.2MB/S1624412332548.png
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top