System volume name

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

senior geek

Thread Starter
Joined
Jan 17, 2007
Messages
10
I am confused about a strange issue that I am trining to resolve, the system volume name says it is C,/C:/ instead of C:/. I suspect the problem started when I added and additional hard drive and I forgot to change the drive to slave from the master configuration. Windows xp sp2 home is installed on a SATA drive and the additional drive is an IDE drive. I did notice after installing the second drive windows was calling this drive as the system volume drive even though windows was installed and boots to the SATA drive. I have disconnected the second drive but the system volume name C./C:/ did not change.

Does anyone know if I can just rename the drive to C:/ or is it a better idea to do a windows repair to resolve the issue. Also the system restore feature will not open as it says it has encountered an error and needs to close.

Thanks in advance

Senior Geek
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top