1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

System wide problem with images, IE/Firefox/AIM/Others

Discussion in 'Windows XP' started by nofalsehero, Apr 4, 2008.

Thread Status:
Not open for further replies.
  1. nofalsehero

    nofalsehero Thread Starter

    Joined:
    Apr 4, 2008
    Messages:
    3
    I am running Windows XP on a slightly aged Dell Laptop -- and whether I'm in IE, Firefox or using AIM, sometimes other programs -- 90 percent of images are completely absent from any website and sometimes the GUI of a program. I thought it might be a graphics card issue, but some images load. It's been driving me insane, because it just happened one day, and I can't specifically remember what, if anything I even did. No settings anywhere in the computer indicate that this is how things should be.... help!!!
     
  2. bicycle bill

    bicycle bill Banned

    Joined:
    Jul 11, 2003
    Messages:
    2,092
    Do you suppose the setting here got unticked? Tools>options>advanced and under Multimedia "show pictures". Iv'e seen stranger things happening.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/700331

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice