System32\autoexec.nt

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Doowopper

Thread Starter
Joined
Apr 2, 2004
Messages
10
I tried to run a DOS command by clicking "START" then "RUN" and received the following:
C:\windows\system32\command.com - followed by
C:\windows\system\autoexec.nt
The system file is not suitable for running MS-DOS and Windows applications.

Being an old mainframe guy (when in doubt, hit load) I re-booted and got an error relating to System32..... I sent the error to MS and immediately got back a response that an update fix was available. I downloaded and installed the fix and re-booted. The boot-up error message did not appear and I figured that I was OK to run my DOS command.

Whooops - I got the same message telling me that the system file was unsuitable. etc., etc.

I'm running XP and I believe up to date on all fixes.

Can anyone help me out here?

Thanks in advance.

Bob
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top