System32 folder opens on boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tiradientes

Thread Starter
Joined
Sep 30, 2002
Messages
58
This is a minor annoyance but, as is so often the case with Windows XP, it could be a symptom of something deeper: when I boot Windows cold, the "System32" folder opens on screen. I had to reinstall the system (repair option) for another reason, but the same thing keeps happening. How can I find the :confused: cause of this?
 
Joined
Nov 2, 2002
Messages
22,468
If the System32 folder shows on the desktop, there may be an invalid entry in the Registry

Start Regedit
Go to both:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run
Double check that the values do not have incorrect, incomplete, or blank entries
 
Joined
Jul 8, 2005
Messages
896
try this in normal mode it should fix it

go to start, click on run

type in msconfig
press enter

click on selective startup

uncheck "load startup items"

then apply and click on ok and restart
 

Tiradientes

Thread Starter
Joined
Sep 30, 2002
Messages
58
I'm not sure I want to eliminate all my startup items. Isn't there any way I can see what is trying to load and disable just that item?
 
Joined
Nov 2, 2002
Messages
22,468
Tiradientes said:
I'm not sure I want to eliminate all my startup items. Isn't there any way I can see what is trying to load and disable just that item?
Yes. Take a look at the registry items and see if there are any blank ones. What have you seen so far in those sections.
 

Tiradientes

Thread Starter
Joined
Sep 30, 2002
Messages
58
Yes, I do have a Dell (DImensnsion XPS) with a Creative Audigy card. And I don't know what "those sections" refers to. Where in the registry would I look for startup items?
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
It's most likely the soundcard.

Go to START, RUN
Type in msconfig
Click OK
Go to the tab Startup
See if there is an entry for: /l:eng (it might say SB Audigy 2 Startup Menu next to it)
Uncheck it
Click Apply, then OK
Restart the computer

Let us know if the problem persists
 
Joined
Mar 23, 2005
Messages
6,052
Go to kelly's-korner and scroll down to line 260 on the right, System32 Folder Opens Upon Bootup. Instructions to download and save regedit's at top of web page.
 
Joined
Nov 2, 2002
Messages
22,468
In looking at that vbs file, it fixes just a problem with the SB Audigy 2 error in the registry. So hopefully that's all that is wrong with the registry and using the vbs file to automatically remove the invalid entry will solve the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top