Systemic failure preceded by "The Requested Control is Not Valid for theis Service"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

warrenmarshall

Thread Starter
Joined
Apr 24, 2010
Messages
1
My wife's Windows XP SP3 PC has suddenly started seriously misbehaving. After booting into Windows it displays the following error:
Event ID 7000 -
The 6.5M MPEG4 DC Video Capture service failed to start due to the following error:
The system cannot find the file specified.
On closing the error message, no further rmessages are displayed. However large swags of the operating system services do not load.
Looking at Control Panel -> System -> Harware -> Device Manager, I get ONLY the computer name and no other devices!
The Sound system is not recognised: NO audio devices are detected (either via the inbuilt sound card or via an independent 3rd party USB hardware/software product).
Any suggestions what is happening and what to do to attempt to fix it?

Thanks in anticipation
Warren
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top