Systemprofile confused with User folders in E:

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SilSanders

Thread Starter
Joined
Dec 31, 2010
Messages
1
Windows 7 on a Toshiba Qosmio laptop installed on C: but with the User folders using E:\users\... to keep them on a hard drive rather than the Solid state drive.

After a windows update, I had multiple copies of desktop, documents, my music, my pictures, my videos which was causing confusion.

Finding a fix in these forums from Vista and 2009 seemed to help but it required me to copy my 10 GB of documents to c:\ which left not enough room there.

So I need a way to fix this so my user files stay on e:

I tried moving the files to somewhere else on E: and adding them to the Libraries, but when I reboot, I end up with new empty folders in my username\documents folder and programs cannot find the files.

So does anyone know how to fix this type of issue?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top