1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

systray wont load

Discussion in 'Earlier Versions of Windows' started by loopydeed, Feb 6, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. loopydeed

    loopydeed Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    14
    When I turn my comp. on, it loads as far as the desktop wallpaper picture and has the busy cursor on and then stops like it is done loading but then I am unable to do anything. When I press ctrl + alt + del, the only thing running is Explorer. Before it would have Explorer and SysTray running. Please Help me!!
     
  2. bandit429

    bandit429

    Joined:
    Feb 11, 2002
    Messages:
    4,962
    [tsg=welcome][/tsg]

    Evidently you have unchecked start up items in msconfig, is scanregistry unchecked?? You could start by tapping f4 or f8 at power on every second or so until you get to a menu and choose
    command prompt only the type in

    scanreg /restore

    with a space after the g and hit enter, but if you have disabled scanregistry in the msconfig startup you may not have a good up to date backup to restore. If you do this try to choose a date that is proir to the problem but not the oldest, most of the time it will not work, don't ask me why cause I don't know. Let us know what happens.
     
  3. loopydeed

    loopydeed Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    14
    I did just what you said and it seemed like it was going to work. It said it was loading a copy of registry that contained no errors and then it started to load windows and then did the same thing it has been...nothing. I can see my wallpaper pic and cannot do anything from there. Can't right click, the windows button on keyboard doesn't do anything..and ctrl + alt + del shows only Explorer running. If I ctrl+alt+del a couple of times, each time canceling the move, then Explorer no longer shows up either.
    Thanx for your help
     
  4. ratchet

    ratchet

    Joined:
    Dec 15, 2001
    Messages:
    1,546
  5. loopydeed

    loopydeed Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    14
    Well, I get an error message that reads: Registry file not found. and something about registry service may be unavailable...and then a blue screen with the error message: VFAT Device Initialization Failed. a device or resource required by VFAT is not present or is unavailable. VFAT cannot continue loading. System halted. and then the computer completely freezes. And if I do the scanreg /restore I then get the error about himem.sys file missing (when in fact it is still in the windows directory) and if I do the extract thing and replace this file using the win98 se disk then I am once again back at point "A", where I was when I sent the first post...I am sooo frustrated!! Is there any way at all I can fix this without having to reinstall windows??? My husband was killed recently and I have so many files on this computer that are his, I would really like to keep them. (too many, and files too big to put on floppies)...
    thanks for your help!!
     
  6. ratchet

    ratchet

    Joined:
    Dec 15, 2001
    Messages:
    1,546
    Due to the value of your files I and others recomend you find a shop to remove your Hard Drive and have it sent out to have the files recovered.
     
  7. loopydeed

    loopydeed Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    14
    Unfortunately I don't have the funds to be able to have a shop remove and recover files. I suppose the only other thing to do is to reinstall windows?! Is there any way to reinstall without losing the other data on the hard drive? If not, thats alright, I was just hoping I would get lucky and there would be something else I could do . I really do appreciate your help!
    Thanks again for your time and consideration!!
    Have a great day!!!!
     
  8. ratchet

    ratchet

    Joined:
    Dec 15, 2001
    Messages:
    1,546
  9. arty62

    arty62

    Joined:
    Jul 21, 2001
    Messages:
    290
    Recently I noticed that systray didnt show in my c-a-d until I put the "volume" icon in the tray...omce done systray showed up in msconfig startup, and c-a-d...........rt
     
  10. loopydeed

    loopydeed Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    14
    I cannot start on safe mode..It will actually start on safe mode, but then it does the same as every other time and just goes to my desktop and shows my wallpaper pic but I cant do ANYTHING from there.....
    Yes, winzip is on that computer...
    Oh, and I would try to put the volume control icon on my tray, but I cannot do anything....
    Can someone tell me the basic, least lines that should be in my config file?? And could this be something that is messing me up??
    Thanks so much!
     
  11. HuskerDu?

    HuskerDu?

    Joined:
    Feb 1, 2003
    Messages:
    16
    Loopy - what did you do to your computer just prior to it misbehaving? Were you trying to clean-up the disk by manually deleting suspicious files? Have you experienced and severe electrical storms or brownouts in your area of late? Anything?
     
  12. loopydeed

    loopydeed Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    14
    After talking with my son, it seems that he was in the middle of installing a DivX decoder, he got an illegal operation (doesnt remember the type of illegal op.) and when he closed that box it closed the installation box and he went to start and then went to restart and when it tried to come back on, it was doing what I have been complaining about....Can someone tell me what is the least my config file should have in it??
    thanx
    Oh, and no storms, brownouts, blackouts nothing!!
    HuskerDu--are you ever on chat?
    or if someone else might be that could help, or has some ideas--let me know....
     
  13. jm100dm

    jm100dm

    Joined:
    May 26, 1999
    Messages:
    994
    I had a similiar problem with scanreg /restore and got to it by going to c:windows\command and then entering scanreg /restore.

    At that point I was able to get into safe mode and solve the problem. It's worth a shot.
     
  14. loopydeed

    loopydeed Thread Starter

    Joined:
    Feb 6, 2003
    Messages:
    14
    Well,when I tried to do the step by step confirmation, I say yes to everything except config file and it seemed like it was going to work and then it said the himem.sys file was missing so I had to extract the himem file and overwrite the one on my c drive, and then it told me that the "registry file not found", AGAIN, and so I did the sys c: thing and then it tells me that himem is missing to make sure its in the windows directory...which it is, so doing the extract thing again, then it gives me the registry file not found AGAIN!! I suppose I should just give up....It will still get me clear up to the desktop with nothing showing except my wallpaper pic and c-a-d only shows explorer. And still I cannot do ANYTHING.
     
  15. jm100dm

    jm100dm

    Joined:
    May 26, 1999
    Messages:
    994
    Did you try my suggestion?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/117328

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice