sytem restore won't work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lconfused

Thread Starter
Joined
Sep 24, 2003
Messages
51
I know for a fact that i have created various system restore points and yet whenever i go to look for one it says i have none.
i have an intel 366 mhz with 128 ram, os win me. Thanks in advance for any suggestions.
 

Styxx

Banned
Joined
Sep 8, 2001
Messages
4,888
You probably need to get the System Restore patch, and all the other Critical Updates and Service Packs, from http://windowsupdate.microsoft.com

If you haven't got one running be sure you have a firewall installed. A excellent free one is available from http://download.com Enter, Sygate, in the Search box and press Enter. You must be on-line to register Sygate during its installation. Double-click the SPF download icon to start the installation.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top