1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

T7400 Blue screening after Windows xp 32 bit install. URGENT HELP NEEDED

Discussion in 'Windows XP' started by clivebuckwheat, Jul 10, 2008.

Thread Status:
Not open for further replies.
  1. clivebuckwheat

    clivebuckwheat Thread Starter

    Joined:
    Jun 25, 2006
    Messages:
    34
    Hi



    I am trying to install Windows 32 bit xp onto a T7400 with sas. I have downloaded the lsisas1068e windows xp 32 bit driver for the sas controller, during the windows xp install I press f6 to read the drivers off a floppy, they are picked up, and the install begins.The installs proceeds with out any issues, and does the final reboot, which results in a blue screen.



    I have tried SATA operation mode in the BIOS to ATA. Still a blue screen.



    The pc has 4 gigs of ram, 2 quad core cpus and 1 80 sata hard drive and 1 1 tb hard drive.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/729150

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice