Tabs in Display Properties Missing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tuncaysu

Thread Starter
Joined
Dec 30, 2005
Messages
10
Hi fellas,

I am experiencing a big problem. As the title of the topic suggests, tabs in Display Properties are missing. Well, I have searched through Google a lot for this, and none of the advices worked. The advices generally point to a registry hack, but it does not work for me.

Well to describe the problem better, this thing arised after a Spyware Infection wallpaper came to my computer. I fixed everything related to it (at least I think so), but this sticked on me. If I run in safe mode, I can see all tabs properly. Also in normal mode, I can only see the themes tab, (with Windows Classic, XP, current theme, etc. as options) if I change to another theme and say apply, I can see the tabs (not exactly as they should be) until I press OK to close that window.

Does anybody have any suggestions?
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, Can you try this> in SAFE MODE!

* Next go to Control Panel > Display. Click on the "Desktop" tab then click
the "Customize Desktop" button. Click on the "Web" tab. Under "Web Pages" you
should see an entry checked called something like "Security info" or similar.
If it is there, select that entry and click the "Delete" button. Click OK
then Apply and OK.

It sounds like you did not use the full removal procedure for the malware...

Did you use SmitRem? How about Ewido Security Suite? Did you do an online antivirus scan? Disable System Restore to flush the backed up malware off the computer?

Did you use a temp file cleaner like this: CLeanUp!

CleanUp has some definite directions, that you should have before using it...


There are several steps to cleaning up this infection, so if you did not do them all, it may come back...if you want to check, post a Hijackthis log:

* Click here to download HJTsetup.exe
  • Save HJTsetup.exe to your desktop.
  • Doubleclick on the HJTsetup.exe icon on your desktop.
  • By default it will install to C:\Program Files\Hijack This.
  • Continue to click Next in the setup dialogue boxes until you get to the Select Addition Tasks dialogue.
  • Put a check by Create a desktop icon then click Next again.
  • Continue to follow the rest of the prompts from there.
  • At the final dialogue box click Finish and it will launch Hijack This.
  • Click on the Do a system scan and save a logfile button. It will scan and the log should open in notepad.
  • Click on "Edit > Select All" then click on "Edit > Copy" to copy the entire contents of the log.
  • Come back here to this thread and Paste the log in your next reply.
  • DO NOT have Hijack This fix anything yet. Most of what it finds will be harmless or even required.
 

tuncaysu

Thread Starter
Joined
Dec 30, 2005
Messages
10
Byteman said:
Hi, Can you try this> in SAFE MODE!

* Next go to Control Panel > Display. Click on the "Desktop" tab then click
the "Customize Desktop" button. Click on the "Web" tab. Under "Web Pages" you
should see an entry checked called something like "Security info" or similar.
If it is there, select that entry and click the "Delete" button. Click OK
then Apply and OK.
It does not exist. :(

Byteman said:
It sounds like you did not use the full removal procedure for the malware...

Did you use SmitRem? How about Ewido Security Suite? Did you do an online antivirus scan? Disable System Restore to flush the backed up malware off the computer?

Did you use a temp file cleaner like this: CLeanUp!

CleanUp has some definite directions, that you should have before using it...
I used smitrem, not ewido but spyware doctor, and i ran the kaspersky online antivirus scan. my system restore is always disabled, since i installed windows.

Here is the HJT log:

Logfile of HijackThis v1.99.1
Scan saved at 02:43:15, on 30.12.2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Tuncay Tekle\My Documents\Yedek Program - Kurulum - Dosya\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Tuncays IE
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: ClickCatcher MSIE handler - {16664845-0E00-11D2-8059-000000000000} - C:\Program Files\Common Files\ReGet Shared\Catcher.dll
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Save with ReGet Pro - C:\Program Files\Common Files\ReGet Shared\CC_Link.htm
O8 - Extra context menu item: Save all With ReGet Pro - C:\Program Files\Common Files\ReGet Shared\CC_All.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_04\bin\npjpi150_04.dll
O9 - Extra button: Share in Hello - {B13B4423-2647-4cfc-A4B3-C7D56CB83487} - C:\Program Files\Hello\PicasaCapture.dll
O9 - Extra 'Tools' menuitem: Share in H&ello - {B13B4423-2647-4cfc-A4B3-C7D56CB83487} - C:\Program Files\Hello\PicasaCapture.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {0EB0E74A-2A76-4AB3-A7FB-9BD8C29F7F75} (CKAVWebScan Object) - http://www.kaspersky.com/downloads/kws/kavwebscan_unicode.cab
O16 - DPF: {2917297F-F02B-4B9D-81DF-494B6333150B} (Minesweeper Flags Class) - http://messenger.zone.msn.com/binary/MineSweeper.cab31267.cab
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1129525252568
O16 - DPF: {8E0D4DE5-3180-4024-A327-4DFAD1796A8D} (MessengerStatsClient Class) - http://messenger.zone.msn.com/binary/MessengerStatsClient.cab31267.cab
O16 - DPF: {C190FF32-96D0-445F-9F60-5CF288FD3D0F} (ActiveFormX Control) - https://register.resnet.stonybrook.edu/CAT/CNICAT.cab
O16 - DPF: {F6BF0D00-0B2A-4A75-BF7B-F385591623AF} (Solitaire Showdown Class) - http://messenger.zone.msn.com/binary/SolitaireShowdown.cab31267.cab
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: StarWind iSCSI Service (StarWindService) - Rocket Division Software - C:\Program Files\Alcohol Soft\Alcohol 120\StarWind\StarWindService.exe
O23 - Service: TASKESV (TESV) - Unknown owner - C:\WINDOWS\taskcntr.exe (file missing)
 
Joined
Aug 30, 2003
Messages
1,281
Scroll down to Line 285 on this site http://www.kellys-korner-xp.com/xp_tweaks.htm and download and run the reg fix (Restore All Display Tabs)

To use the Regedits: Save the REG File to your hard disk. Double click it and answer yes to the import prompt. REG files can be viewed in Notepad by right clicking on the file and selecting Edit.


That should at least get your Tabs back.
 
Joined
Aug 30, 2003
Messages
1,281
What happens if you create a new user account and log in with that, it is possible that this user account is corrupted.
 

tuncaysu

Thread Starter
Joined
Dec 30, 2005
Messages
10
EvileYe said:
What happens if you create a new user account and log in with that, it is possible that this user account is corrupted.
It doesn't work either..
 

tuncaysu

Thread Starter
Joined
Dec 30, 2005
Messages
10
I do not have system restore enabled, sorry..

Pls help this makes me go nuts
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, A lot of results for taskcntr.exe like this one:

http://www.processlibrary.com/directory/files/taskcntr/

But, the HJT log shows it as missing, I don't trust that...

Running as a Service...

O23 - Service: TASKESV (TESV) - Unknown owner - C:\WINDOWS\taskcntr.exe (file missing)

This would be a good one to move to the Security forum.
 

tuncaysu

Thread Starter
Joined
Dec 30, 2005
Messages
10
i am pretty sure that it's not about that taskcntr thing, it was a virus i got rid of a long time ago. the service is still there but hjt cannot remove it, don't know why, but the file is missing as stated.
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hang on for some help.... the service may have to be shut down, then removed, I will post some directions in a sec

I posted the steps to a new reply.....they were here but I wanted to be sure you saw them.
 

valis

Moderator
Joined
Sep 24, 2004
Messages
78,194
there's some guy with the identical prob in an active thread on this site somewhere....hang on.....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top