Tapatalk

rmkilc

Thread Starter
Joined
Nov 7, 2011
Messages
3
This forum shows up on Tapatalk, but when I try to connect, it says "Failed to connect to forum, please check with the forum administrator if this problem persists."
 

rmkilc

Thread Starter
Joined
Nov 7, 2011
Messages
3
No, this is not spam. Why would you ask that? I am bringing up an issue with Tapatalk on this forum. If you don't know what Tapatalk is, it's a mobile app for connecting to forums that this forum supports.
 

Cheeseball81

Retired Moderator
Joined
Mar 3, 2004
Messages
84,315
rmkilc, is correct. TSG is supported on Tapatalk. I just launched it on my iPod Touch and received the same error. It also mentioned that the Tapatalk plugin may not be working.

I will have to consult with an Administrator about this.
 

rmkilc

Thread Starter
Joined
Nov 7, 2011
Messages
3
Thank you. I am able to connect just fine to the forum I administer, so I doubt it's an issue with the app itself.
 

TechGuy

Mike
Administrator
Joined
Feb 12, 1999
Messages
15,007
We had to temporarily disable Tapatalk due to some performance issues, but hope to restore at least partial functionality soon. In the mean time, feel fee to visit m.techguy.org from your mobile devices.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top