1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Targus Docking Station and problems with McAffee

Discussion in 'All Other Software' started by tgrover54, Jan 2, 2011.

Thread Status:
Not open for further replies.
  1. tgrover54

    tgrover54 Thread Starter

    Joined:
    Jul 28, 2010
    Messages:
    158
    I have a bit of a mess with a client's brand new system, and I'm hoping you guys can help me quickly, because I need to go back and fix the setup. Here is what's going on:

    My client has a brand new Dell Inspiron 15R laptop running Windows 7, and is docking with the Targus Docking Station to a Dell monitor as well. I set up the new laptop fine, transferred data from the old XP with a Belkin transfer cable (for some reason, the Outlook info did not transfer, not sure why that happened, but it's not my most pressing issue right now). I went to work there on Friday (two days ago). I loaded their product key for purchased Office 2010 Pro, no problem, and installed Quickbooks 2011, no problem. Installed a new Netgear N router and all went well.

    On Day 2 (yesterday) the client reported that he had a connection, but no internet. He loaded the software for the Targus docking station (I had made all connections to the station on Day 1), but we had a bit of trouble figuring out the resolution. I did a system restore to uninstall the software, then disconnected and reconnected to the router, and all worked fine. I reloaded the Targus software, and figured out the situation with the monitor. All was perfect. Downloaded the driver for Win 7 for the HP All in One, all great.

    Then, all *#*# seemed to happen. I moved the laptop out of the way (still connected to dock) and apparently closed the cover too far. All went black. I opened the laptop, figuring it was just sleeping. No reaction from using the mouse, keyboard, touchpad. With trepidation, I manually shut down the system. On restart, it went into startup repair (damn) but seemed to repair normally. On normal startup, though, my docking station no longer worked and McAffee came up with a blank screen, no active coverage. Arghhhhh. I tried a system restore to just an hour or two earlier, when everything was working fine. It took a really long time, and on startup, the system went into check disk--I let it run, and there were no bad sectors found. But it reported that system restore was unsuccessful. I tried several times to disconnect the dock and reinstall the software, but kept getting the error message that "the VB Script engine is disabled, so we cannot install software. Please enable VB Script Engine". Couldn't figure out what this meant. I downloaded a Microsoft "Fix-it" program on advice from the tech website, but it did nothing.

    HELP! I need to go back and fix the system today. Should I try an earlier restore point? The system is only 2 days old! Quick advice is sure appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/972150

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice