1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Taskbar freezes after boot for a short while , then everything is fine.

Discussion in 'Windows XP' started by seashell, Oct 19, 2007.

Thread Status:
Not open for further replies.
  1. seashell

    seashell Thread Starter

    Joined:
    Jun 22, 2003
    Messages:
    125
    I know quite a lot taskbar-threads are around here but none of them seems to describe the problem I have.

    I thought I had a Infection thats why I downloaded and installed spybot a few days ago. At the same time there was a windows update. After using the immunizing of spybot, I noticed 2 things:

    1. longer shutdown time, aprox 1 minutes. (was like 15 seconds before(
    2. Upon boot, the taskbar freezes like for 20 seconds, I can click and use Items on the desktop, but when the cursor is moved over the taskbar, it turns into the hourglass. At the same time, systray symbols/programms seem to have a problem loading: I'm using AVG Antivirus and it wont load correctly, I have to activate the guard manually when the freeze is over, and the sound-control (loudness) item doesn't appear in the systray anymore which it did before.

    I uninstalled Spybot and undid the immunizing, which solved the problem with the slow shutdown, but the taskbarproblem remains.

    I'm using a restricted account (user account) under WinXP for every-day use, and have a separate Administrator-account for maintenance purposes. My pc starts with the user account automatically (autologon). When I change to the administrator account (systray there, taskbar not freezing), everything is fine, but that's only after I started with the other account first.

    My suspicion: something has been changed in Explorer or IExplorer, because im using a router for internet access and when windows boots, it automatically accesses the router and tries to establish a connection. It seems to me that the taskbar freezes up to that point, where the connection is established - but it wasn't like that a few days ago. Then It just finished booting, and when I started firefox it could not open the starting page at first (because the connection wasn't established right away so I just had to wait a few seconds) but I could access taskbar right away and the AVG and stuff loaded correctly.

    any ideas?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/640562

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice