1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Tech Support Guy System Info Utility version 1.0.0.4 OS Vers

Discussion in 'Hardware' started by iknownuffink, Jul 17, 2018.

Thread Status:
Not open for further replies.
Advertisement
  1. iknownuffink

    iknownuffink Thread Starter

    Joined:
    Jul 17, 2018
    Messages:
    2
    Hi there, I have a Packard Bell desktop PC that was originally windows 8. It is now windows 10 and has been operating perfectly until a few weeks ago. The PC is connected to our TV via HDMI cable. When the PC is turned on the TV screen stays blank (No signal being sent) after switching on and off a few times it works but after say ten/twenty minutes it freezes and goes off. The next time it starts it is fine for hours. I have fitted a new HDMI cable but the problem still persist. Can anyone help please.
    Tech Support Guy System Info Utility version 1.0.0.4 OS Vers
     
  2. kenbok51

    kenbok51

    Joined:
    May 31, 2011
    Messages:
    762
    Perhaps Microsoft updated your graphics and is causing the problems. You can try rolling back from Device Manager or using System Restore to go back prior to the update to see if that fixes it. Never allow MS to update any third party devices, they get it wrong nearly every time. Just go for critical updates only and if you see updates for your graphics, network card or audio hide them. I don't use Win 10 and probably never will. It seems to be the headache of the decade from all the problems users are posting. I don't even know if you can tell it to not update or to only download updates and let you choose what to update like Win 7 and previous version do.
     
  3. iknownuffink

    iknownuffink Thread Starter

    Joined:
    Jul 17, 2018
    Messages:
    2
    Many thanks for your advice...the drivers and updates were all in order. I took out the graphics card and cleaned the terminals (which were if fact quite dusty ) and re-assembled the tower and guess what, fingers crossed the signal is now getting to the TV first time and stays on. For some reason the pages seem to change quicker too. Once again thank you for taking the time to share your advice, regards iknownuffink.
     
  4. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    39,949
    You need to post the output from the utility. Posting the name of the utility does nothing.

    Next cold boot problems are often pw supply problems. It would be a good idea to test your voltages; specifically 12V, 5V, and 3.3V values. Post those here for review. I doubt PB has monitoring software so you can use HWinfo64 or hwmonitor [both free downloads] Try hwinfo64 first since that is the better program.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1213047

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice