Telnet Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Canadamatt

Thread Starter
Joined
Aug 26, 2002
Messages
15
Hello,

I'm just trying to TELNET to another co-worker machine.

Both are WIN2k machines.

here is the error:
C:\>telnet 131.213.19.49
Connecting To 131.213.19.49...Could not open a connection to host on port 23 : Connect failed


Both machine are on the same subnet.
If you need more info, don't be shy.

Thanks for your help
 
Joined
Aug 7, 2003
Messages
343
Basics first...
is the telnet service enabled on the other machine???
Cheers,
10forcash
 

Canadamatt

Thread Starter
Joined
Aug 26, 2002
Messages
15
YEah I JUSTED LOOKED and there were not.. enabled them and it still didn't work. But We think it's the router. I'm @ work so i can't mess with that.

TX's
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top