Solved Template not valid in Office 2010

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PCBuilder

Richard
Thread Starter
Joined
Sep 11, 2007
Messages
112
A few days ago, I started getting "The add-in template is not valid.
(C:\Users\...\~$nereader6.sprint.dot)" when starting up MS Word in Office 2010 under Windows 10. Any ideas on how I can stop this message appearing?
 
Joined
Jul 24, 2015
Messages
2,731
First of all, ensure Word 2010 is closed.

Look under c:\Users\[username]\AppData\Roaming\Microsoft\Word\STARTUP (replacing username with your own) and locate the file you noted, i.e. ~$nereader6.sprint.dot. This is an abbreviated filename denoted by the tilde (~), but you should still be able to find it in that folder. Delete the file and then start Word.
 

PCBuilder

Richard
Thread Starter
Joined
Sep 11, 2007
Messages
112
First of all, ensure Word 2010 is closed.

Look under c:\Users\[username]\AppData\Roaming\Microsoft\Word\STARTUP (replacing username with your own) and locate the file you noted, i.e. ~$nereader6.sprint.dot. This is an abbreviated filename denoted by the tilde (~), but you should still be able to find it in that folder. Delete the file and then start Word.
Thanks lochlomonder, that worked just fine!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top