Temporary spool files

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

willem

Thread Starter
Joined
Nov 12, 2001
Messages
3
In a small network of 2 computers printing runs under W'98, the other PC runs under W'95. For some reason W'98 does not remove the temporary spool files after printing has been completed. Ultimately i have to remove the files by hand in order to continue printing. Any suggestions???
Willem
 
Joined
Sep 10, 2001
Messages
3,178
Hi,

What happens if you go into the printer properties, click on Spool, and choose "Print directly to the printer"?
Have you tried this already?
 

willem

Thread Starter
Joined
Nov 12, 2001
Messages
3
Originally posted by columbo
Hi,

What happens if you go into the printer properties, click on Spool, and choose "Print directly to the printer"?
Have you tried this already?
:)

I tried this yesterday without succes. So I initially dismissed it but if one is sufficiently in trouble you try everything.
Surprise, surprise, this time it works and continues to work.
Many thanks.

Willem.
 

willem

Thread Starter
Joined
Nov 12, 2001
Messages
3
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top