Terminal Services Active Client

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TheWendyGuy

Thread Starter
Joined
Sep 23, 2000
Messages
114
I have Terminal Services running on my Win 2K Advanced Server box at home.

I have the Active Client running on a webpage and am able to log into my box without problems from every location EXCEPT one of my workplaces.

I know (am asuming...) it must be some sort of security setting that is stopping me from running the ActiveX control. I never get presented with security certificate asking if I want to trust content from Microsoft.

The machines here are all running 2K Professional, and I am in the "Users" group.

We have an admin that is very inexperienced, and while he is willing to give the permission, he does not know whick permission it is that is denying me. We are currently locked down to the state where we can't even open the "Date/Time" options.

I really don't think it is the obvious IE Security options from Internet Tools which is affecting me, because I am able to alter those, and they make no difference.

Any ideas?

And if I posted this in the wrong forum, I apologise. I thought that this was the most appropriate place for it.

Thanks

[email protected]
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top