1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Terrible Wifi Connection -> lots of details :)

Discussion in 'Networking' started by ceponatia, Jun 18, 2009.

Thread Status:
Not open for further replies.
  1. ceponatia

    ceponatia Thread Starter

    Joined:
    Jun 18, 2006
    Messages:
    49
    I just moved back into my parent's house and my father has a Belkin N series router in the basement and I have a Windows XP PC on the second floor with a Linksys WMP110 Rangeplus wi-fi adapter.

    Initially I had the PC on the lower level right next to the basement door and it worked great for the first night until I moved it upstairs and could get no signal whatsoever. After calling Belkin I realized that I am an idiot and while transporting the PC upstairs the card came loose so it wasn't plugged into the PCI slot all the way. Great start.

    I plugged it in and left it on the second floor, reinstalled the software and it worked brilliantly. For a day. The next day I got home from work and found out I had lost my connection to the router and could not get it back. The software was stuck in a "acquiring network address" loop in which it would connect and disconnect over and over until I exited the program. I called up Linksys tech support and they had me downgrade to XP service pack 2 which I was not happy about. After that it still did not work so I called them back and they had me uninstall their software and walked me through setting the network up on windows zero configuration tool. It worked once again but once again only for a night.

    I woke up the next day and the network connection icon said that I was still connected to the router but I couldn't load any webpages, use any IM clients, or anything else. I tried disabling the connection and re-enabling it but the PC froze when I tried to re-enable. After rebooting the connection was up again.

    This has happened 3 or 4 times for apparently no reason. Usually the computer will be unused when the connection drops. I have discovered that when the phone rings I temporarily lose my connection but it comes back after the phone is answered. While this is annoying it's not as bad as having to reboot the PC every time I want to browse the web after a few hours. To top that off suddenly, again for no apparent reason, I can connect to AIM (in pidgin) but not Yahoo. When I try to go to a webpage, even if I rebooted the pc, it says "Resolving host" for about 20 seconds and then the page loads.

    This is really annoying. I'm sure the solution is simple and has to do with opening ports or something on the router but I don't know how to do any of that so if someone can help guide me through it I promise I'm easy to instruct. Aside from wireless networking I'm actually pretty fluent in computer maintenance.

    (edit) I should note that while browsing the web to find info on getting my adapter to work I found out that almost everyone who buys this adapter eventually has problems similar to this. If it were up to me I'd return the adapter and get one from a company that actually builds quality equipment but unfortunately my father bought this without researching anything. (/edit)
     
  2. srhoades

    srhoades

    Joined:
    May 15, 2003
    Messages:
    2,298
    A) N isn't approved yet
    B) Mixing brands for a non-approved standard is a bad idea
    C)You yourself state that numerous people have problems with this adapter

    That being said you can try a few things. Check for a firmware update for the router. If there are none then you might try using G only on both the router and the card, however this might significantly limit usable distance between the two.
     
  3. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    76,997
    First Name:
    Terry
    One problem (maybe the only) you seem to be having is the need to reboot after the computer has gone into Standby/Hibernate. If so, about the only two things that you can do are update to the latest wireless driver or get another adapter.

    If you are not going into Standby/Hibernate maybe you are allowing the adapter to be powered down when idle. If so, try changing that power management option.

    What kind of phone is interfering?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/836462

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice