text size problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
This morning when I fired up this pc, the text size seemed larger. I noticed in "view" that "medium" was checked. I know for sure that I had either "smaller" or "smallest " checked previously. I tried to change the text size, but the web page just stayed the same. I then went to Tools-Internet Options- General- Accessibility, and put a check mark in "ignore font sizes". I am now able to change the text size. But, I have "smallest" checked , and the text is still larger than it was yesterday. I repaired IE thru the control panel, but that didnt help.
I am going to say that "smallest" text today is comparable to "medium" text yesterday. Hope that made sense. Any ideas?
 
Joined
Oct 14, 2001
Messages
2,218
Try view/encoding "unicode" or "user defined"see if that helps

also has your desktop size been changed?
 

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
I've played around with the encoding many times and it doesnt help. In fact, I've had issues with encoding in previous posts. It seems to change on a daily basis or when going to different websites. The black dot doesnt stay where I put it.
As for the desktop, it looks the same size. Where do I find the settings to change the size of desktop?
 
Joined
Dec 2, 1998
Messages
2,736
Right-click on a blank area of your desktop and choose Properties. Choose the Settings tab and you can change your screen area there.
 
Joined
Oct 14, 2001
Messages
2,218
azhat have you updated your display drivers?

to do that you go to start/settings/control panel/systems /device manager/ find the (+) plus beside Display Adapter & then the sub item is you graphics card... click on it & go to drivers then update drivers.
 

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
The driver is up to date. I changed the settings of the desktop and that it way to small. I noticed that some of my mail emails(hotmail) are different size text. Some are real tiny, smaller than I've ever seen it before. This pc has a mind of its own, its doing this on purpose just to annoy me!
 

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
And to add more fuel to the fire, I just printed something from a web page, and the text is very tiny.
 
Joined
Oct 26, 2001
Messages
57,793
Here is a post I copied that may help.

I Can See Clearly Now
Author: BEN

Hi ALL Updated 8:34 PM 4/24/2001 Please do not post on this Thread, It is for reference only. Please post in your original post or
start a new thread in the appropriate section of the Forum.

"I Can See Clearly Now"
This is for all you Senior's and other's who have trouble seeing and reading the display on your computer. By implementing Some of
these procedures you should dramatically expand your computer experience. Hopefully you should "See Clearly Now". If you have
any specific questions, Just ask.
First As a senior citizen, If you are a member of AARP you are entitled to a 10% discount on your AOL membership Fee. See the link
below. Other Internet Service Providers may have a discount available as well. Just ask them.

AARP Discounts
Address: aol://4344:1114.disc99.2621847.615307194
Click Here! AARP Discounts

Set Font Size
1. Go to the Display properties screen.
2. Click on the Settings tab.
3. On bottom left scroll down to Font Size.
4. On left, Click down tab on Font Size.
5. Your Choices are small, large and other. Click other.
6. Set font size by dragging ruler. You should notice the % of normal change.
7. When you see the size you can see comfortably with then stop. I suggest a setting of 135%. Note: AOL users may get a screen
that doesn't display properly. Just reduce the size of the font
8. Click OK.
9. Click apply.
10. Allow computer to restart.
11. You should now be able to see clearly.
Note #1: Most programs and web pages are designed to work in 800 by 600 Display and Desktop setting.
Note # 2: Your settings are subjective. They are governed by your individual circumstances. However they are adjustable. If you set
your font settings or other settings to high and you can't adjust your settings. then go into safe mode, where you can adjust them
back.

Set Windows Appearance
1. Go to Start
2. Settings
3. Control Panel
4. Display
5. Click on the Appearance tab.
6. Click on Inactive Window
7. You will then see Scheme, Item and Font open.
8. Now you can change the font and the size of your font as well as the your background and font color for the Inactive Window
Display.
9. Repeat this procedure for Active Window, Message Box, and, Etc.,
10. If you change individual settings, you can save them by clicking Save As and then typing a name for the scheme. That name will
appear in the Scheme list, so you can easily restore the settings later.
11. If you want to change the appearance of all screen elements simultaneously, click an appearance scheme in the Scheme list.
Note: Windows default font is MS Sans Serif 8 Point font size for text. I suggest using Arial font with a 10 point font size set as
Bold to start with, then you can experiment from there. If it to small just increase the font size.

Desktop Themes - Pointer or the full scheme
1. Just go to the desktop themes in start-settings-control panel.
2. On the right of your screen you will see "settings" just UnCheck every one except "mouse pointer".
3. Then goto "theme" on top left of screen.
4. Then chose a theme which has the pointer you like and can see clearly.
5. Click apply. Your pointer is now changed.

Mouse pointers and full schemes if you like
1. Goto start-settings-control panel.
2. Double click mouse.
3. Click pointers.
4. Preview the schemes.
5. If you like one then save it.

"I Can See Clearly Now" AOL and Internet Explorer Edition

Changing fonts and background colors
When Web authors and designers create Web pages, they often specify particular font colors and sizes, typefaces, and background
colors. These settings are specified for each item, or in a "style sheet," which is a type of template for specifying how different styles
should appear throughout a Web page or site.

You can override any or all of these settings, which is useful if you have limited or low vision. You can specify your font and color
preferences for all pages that do not use style sheets, and then you can specify whether to use any or all of your preferences on
pages that use style sheets.


To change how Background and text Colors are displayed
1.Goto Internet Explorer
2.Click Tools
3.Click Internet Options
4.Click General tab
5.Click Colors
6.Uncheck "Use Windows Colors"
7.Change the settings as needed.

To display Text in a different Font
1.Goto Internet Explorer
2.Click Tools
3.Click Internet Options
4.Click General tab
5.Click Fonts
6.In the Web page font and Plain text font lists
7.Click the fonts you want

To display Text larger or Smaller
1.Goto Internet Explorer
2.Click View
3.Click Text Size
4.Click the size you want

To specify which Font and Color settings to always use
1.Goto Internet Explorer
2.Click Tools
3.Click Internet Options
4.Click General tab
5.Click Accessibility
6.Under Formatting there are 3 choices. You can Check or Uncheck any and all settings you want
A. Ignore Colors Specified on Webpages
B. Ignore Fonts Styles Specified on Webpages
C. Ignore Fonts Sizes Specified on Webpages
7.Under Style Sheet you can use your own style sheet if you have one

F8 SAFE MODE- You only need to do this if you can't see your settings to adjust them.
1. Restart your computer. During the boot process, you will see a screen with the large IBM logo. Immediately after the IBM screen
will be a black screen with "Starting Windows 95/98..." in the top left corner. Press the "F8" key to take you to the "Microsoft
Windows 95/98 Startup Menu". The black screen will only be up for a couple of seconds. If you miss it, reboot and try again.
2. At the "Microsoft Windows 95/98 Startup Menu", press "3" and the "Enter" key to start Windows 95/98 in Safe mode.
3. A window will come up telling you that "Windows is running in Safe mode" and explains the diagnostic purpose of Safe mode.
Press "Enter" key to continue. Windows will continue and start in Safe mode. The Windows desktop will have "Safe mode" in each
corner to alert you that you are running Windows in the Safe mode.
After you are in safe mode go to set your fonts. I would suggest setting at 135% or below. This should enable you to see clearly.
You will now restart your computer again and you should be able to adjust your settings.

Let us know how you make out.



------------------
Thanks, Ben
 

azhat

Thread Starter
Joined
Mar 18, 2001
Messages
136
Hewee
thanks but none of that helped. I dont know what I did, but I can change the font size on the web pages now. But, my home page(MSN) is still not correct. I can change the text size using view, but it has no effect on the home page. Everything seems a little larger than normal.
And how come encoding always defaults to unicode?
 
Joined
Oct 14, 2001
Messages
2,218
have you tried this ?

Go to start/settings/control panel/internet options/font on general
set the font there.... see what happens

when you say you have updated your drivers... have you searched your display adapters home page for new drivers ?
 
Joined
Oct 26, 2001
Messages
57,793
Sorry but your have to wait for someone else that knows because I don't. All I had was what I posted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top