the dreaded INCREDIMAIL !

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lilpink

Thread Starter
Joined
Apr 9, 2004
Messages
6
I have used incredimail for ages with the odd problem thats always bin fixed by updating...however now it wont start at all...if i clik on the envelope icon it makes noises like its gunna load up normally...then the envelope icon flits on and off the systray at lightening speed.... and it jus dies !!!! no error messages...no nothin!!...

i have uninstalled and reinstalled many times....and have tried deleting files/folders untouched by uninstall.... and have removed obvious reg keys b4 reinstallation but nothing works!!!

i have contacted them...but i dont kno my license codes.. they r in my incredimail folders...so i am treated as an unpaying peep n will probs wait ages for a reply

i know loadsa peeps frown on incredimail but i love it n am really missing it!

can anyone help ?

:confused:

ta !
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top