the letters are messed up

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

zenlikestate

Thread Starter
Joined
Dec 12, 2002
Messages
21
This is kind of difficult to explain. I'm using Win98SE IE5.5. The web pages and photos are displaying fine and most of the text is displaying ok but some of the text is showing up like they were created with lego blocks. I hope this makes sense to someone because I'm baffled. What could be causing this?

Things I've tried:

IE repair
reinstalled IE
restored defaults
reset web settings
 
Joined
Oct 22, 2002
Messages
345
Kind of a stab here, but what are your encoding settings?

On the View menu in Internet Explorer, point to Encoding, and then make sure Auto-Select has a check mark. If it doesn't, select it.

Hope it helps!!

dtugg
 

zenlikestate

Thread Starter
Joined
Dec 12, 2002
Messages
21
Thanks. I tried the auto-select. It didnt work but I did find the problem.

Under encoding I needed to install Vietnamese language support. Why? You got me, but it worked.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top