1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

The local device name is already in use - unable to map to a drive

Discussion in 'Networking' started by susansydney, Jul 15, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. susansydney

    susansydney Thread Starter

    Joined:
    Jul 13, 2012
    Messages:
    1
    Hi there,

    First time poster and networking novice so please be gentle!

    I run a small business from home. My files are stored on a Seagate BlackArmor NAS, which has been working fine for 2+years. On Friday I was doing a manual backup and it froze. Despite rebooting it (and my computer) several times, I've been unable to map a drive to it. I have a wireless network.

    I'm getting the error message "An error occureed while reconnecting to Z: to xx.x.x.xxx Microsoft Windows Network. The local device name is already in use. This connection has not been restored."

    After doing some research, I've use cmd / net use to check all drives. Currently it's saying "There are no entries" on the list, so it doesn't appear Z (or any other letter) is in use. I've turned off Norton Smart Firewall and Intrustion Prevention.

    When I've tried to map the drive, despite it not showing up in Windows Explorer, it can make the folders on the drive appear using cmd / dir Z: command. Further, because it's a BlackArmor, I can access the files and folders remotely over the internet, so the drive doesn't appear to be damaged. For whatever reason, I just can't map to it.

    My SysInfo is below. Despite me mentioning cmd stuff above, please know that I'm still a novice and that's about as far as my knowledge extends. Thanks in advance for your help.

    OS Version: Microsoft Windows 7 Professional, Service Pack 1, 32 bit
    Processor: Intel(R) Core(TM)2 Duo CPU P8600 @ 2.40GHz, x64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 3066 Mb
    Graphics Card: NVIDIA GeForce 9300M GS, 256 Mb
    Hard Drives: C: Total - 290204 MB, Free - 159101 MB;
    Motherboard: Dell Inc., 0R235J
    Antivirus: Norton Internet Security, Updated and Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1061196