1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"The settings saved on this computer do not match the requirements of the network"

Discussion in 'Networking' started by Brunskill, Aug 13, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. Brunskill

    Brunskill Thread Starter

    Joined:
    Aug 13, 2007
    Messages:
    1
    If anyone can help me with the above error message i would be very grateful. I have just bought a new Netgear WGT624 108 Mbps Wireless Router.

    I was able to succesfully set up my network and add the required security with no problems and was able to connect both my PC and Laptop wirelessy. I then proceeded to do a bit of jiggerey pokery with the online router settings (being extremely clever) and now get the error message "The settings saved on this computer do not match the requirements of the network".

    I can connect to the router with an ethernet cable but when i try and disable all the security measures it will not work. My desktop PC is connecting no problem is just my laptop with Windows Vista.

    I am currently on WPA2-PSK [AES] and am using the correct passphrase but i still cannot get any joy.

    I have tried to retrace my steps on both my laptop and my router but i cant seem to go wireless. :(

    Any help?

    Thanks
     
  2. tubastrea

    tubastrea

    Joined:
    Mar 13, 2008
    Messages:
    1
    I had the same problem!

    This is what I did:

    >goto Network and Sharing Center, and click on Manage wireless networks (to the left under Tasks)
    >remove your network from the list
    >Exit and try connecting to it again. You'll have to put in the password again as if connecting to it for the first time.

    That should do it for you, although i also had to enable 802.1x for my wireless settings before it would work again, you might have to do the same.

    Good Luck~! (y)
     
  3. tek guy

    tek guy

    Joined:
    Dec 30, 2006
    Messages:
    187
    - Go to Network and sharing center
    - The go to manage wireless connection
    - Right-click on the SSID, and then select Properties.
    For WPA2 Users:
    - Under the Security Tab, set Security Type to WPA2-Personal.
    - Set Encryption Type to NONE. (Or you may select AES if its selected as TKIP or vice versa)
    - Set Passphrase.
    - Click on OK.
    - Then try to check your connection?
    - If you cannot still browse a website then try to go back to,
    - Start and select connect to and find your network name and click connect
    - Input the key and connect again
    - If it tells you that it was successfully connected, then try to browse a website
    - If not, change the SSID or your wireless network name
    - Then connect to your network again (Start and select connect to and find your network name and click connect, Input the key and connect again)

    Good Luck! Hope this will help!
     
  4. dgilio

    dgilio

    Joined:
    Apr 23, 2008
    Messages:
    1
    1. Start
    2. Control panel
    3. Network and internet
    4. Network and sharing center
    5. Manage wireless networks
    6. strongest networks will show
    7. DoubleClick (your SSID)
    Go to: security tab
    Security type: No authentication(open) drop down and choose no authenticationÂ…
    Inscription type: WEP. Use drop down choose WEP
    Network security key XXXXXXXXXX
    Hit OK and itÂ’ll connect
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/609310