Solved The weird green lines in videos

Arpit808

Thread Starter
Joined
May 22, 2020
Messages
2
Hey, my laptop is a few years old and it works well enough for me to be able to do whatever work I have to do and has been a source of my entertainment whether it be games or Youtube videos.
Recently, (a couple days ago) I have been noticing these green wavy lines with the video material and any kind of animation that is played on the laptop. Its really getting on my nerves to see it and I am starting to feel like its affecting the quality of the videos that I am trying to watch.
I have no idea where these lines come from or whether its a hardware or software problem, after doing some surfing on the internet I have found out that not many people come across such an issue (to my knowledge) and hence there are no discussions or solutions to the problem whatsoever.

Laptop details :
  • Tech Support Guy System Info Utility version 1.0.0.9
  • Lenovo G40-80
  • OS Version: Microsoft Windows 10 Home, 64 bit, Build 18363, Installed 20191109162853.000000+330
  • Processor: Intel(R) Core(TM) i7-5500U CPU @ 2.40GHz, Intel64 Family 6 Model 61 Stepping 4, CPU Count: 4
  • Total Physical RAM: 6 GB
  • Graphics Card: Intel(R) HD Graphics 5500, 1024 MB
  • Hard Drives: C: 418 GB (58 GB Free); D: 24 GB (22 GB Free);
  • Motherboard: LENOVO Lenovo G40-80, ver SDK0J40700 WIN, s/n PF0CUQNS
  • System: LENOVO, ver LENOVO - 1, s/n PF0CUQNS
  • Antivirus: Windows Defender, Disabled
 

Attachments

DaveA

Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,539
First Name
David
I see nothing in your attachment in the circled areas, that does not belong there.
What should we be seeing?

If you can take a picture with a camera and post it?
 
Joined
Jun 27, 2014
Messages
20,192
First Name
Liz
I don't see anything either.

Look for objects near the monitor that might produce electrical interference. Wavy lines always makes me think of electrical interference.
 

Arpit808

Thread Starter
Joined
May 22, 2020
Messages
2
I see nothing in your attachment in the circled areas, that does not belong there.
What should we be seeing?

If you can take a picture with a camera and post it?
There must have been a problem with my screen.
what you were supposed to see are green lines that are sort of distorted.
(Update : The display seems to be fine now.)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top