1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

There's some sort of hardware conflict here...

Discussion in 'Windows XP' started by davidedlin, Jan 24, 2003.

Thread Status:
Not open for further replies.
  1. davidedlin

    davidedlin Thread Starter

    Joined:
    Jan 24, 2003
    Messages:
    9
    The other day I bought and installed a new Zopen 48X12X40 CR-RW. At first the problems were many:
    1. Each time I booted up or closed down, the system would send dozens of "pip" signals through my speakers (52 at boot-up)
    2. My multimedia programs ceased to function (Winamp, WinMedia Player, MusicMatch...). When commanded to play either a WAV, MID or MP3 they began momentarily (2-3 seconds) and then immediately stalled with no further sound nor function
    3. System sounds no longer worked (Startup, error, shutdown, etc)
    4. Probably unrelated, but... The "48X" writer refuses to write at any speed faster than 12X (via Nero 5.9). The hardware does feature a "new technology" called JUSTSPEED that "optimises the recording speed of the drive in order to get the best quality for the produced CD"
      [/list=1]
      I took my entire system back to the supplier, who informed me that nothing was wrong with the Aopen unit, and that the fault must be within my OS (Win XP Pro). An improvement, I guess, on his first statement - "your system specs aren't high enough".(I run a PII-400MMX with 384MB RAM, but the box specs suggest Pii-350 or higher with at least 32MB).
      I went home again and have since, suspecting an IRQ conflict maybe... I then tried the following:
      • Uninstalled, then reinstalled updated versions of all aftermarket multimedia programs
      • Checked through Device Manager to ensure no duplication or errors
      • Disabled all TSRs, rebooted, and attempted to access soundcard via multimedia programs to no avail
      • Uninstalled every piece of hardware I could on my PC before rebooting (and reactivating).
      • swore at the PC a couple of times to attempt to show it who was boss
      The Aopen device is secondary slave after three IDE devices, and is jumpered correctly. There is also an external HP8200 CD-RW USB device that I tried disabling, but to no advantage.
      At some point the first problem (the "pips) went away, but the multimedia programs still refuse to respond.
      Before I pull all of my hair out, can anybody out there please enlighten me as to what may be causing these problems. It appears that the Aopen device is culpable in all of this because the problems started immediately after its installation (the problems remain even if I take this out and reinstall the old CD-ROM).
      Many thanks in advance (sorry so long).
      David Edlin
     
  2. davidedlin

    davidedlin Thread Starter

    Joined:
    Jan 24, 2003
    Messages:
    9
    As a last resort I replaced my souncard with the one in my kid's games computer (swapped 'em over).

    To my dismay and frustration, no difference.
     
  3. ~Candy~

    ~Candy~ Retired Administrator

    Joined:
    Jan 27, 2001
    Messages:
    103,706
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/115191

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice