Thickbox not popping up on IE

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cpscdave

Thread Starter
Joined
Feb 25, 2004
Messages
444
Hi everyone,
The popup works fine in both FF and Chrome. However when we try and open the link in IE7 we get the loading progress bar, but that never goes away.
If you then click outside of the progress bar the window will flash for a micorsecond and then dissappear.


IE is showing the error:

Code:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; GTB6.4; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 1.1.4322; .NET CLR 3.0.30729)
Timestamp: Mon, 12 Apr 2010 23:31:22 UTC


Message: Can't move focus to the control because it is invisible, not enabled, or of a type that does not accept the focus.
Line: 1
Char: 1993
Code: 0
URI: http://s.xe.com/20100208/gen/js/default.js
Any ideas on how to fix this?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top