1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Think my shell.inf is corrupt

Discussion in 'Windows Vista' started by acraftylady, Dec 24, 2010.

Thread Status:
Not open for further replies.
  1. acraftylady

    acraftylady Thread Starter

    Joined:
    Jan 22, 2003
    Messages:
    1,068
    Firs tof all adaware is just one example of my problem, does it for anything I try to install or uninstall. Ok yesterday adaware popped up and tried to do an update and it went haywire or something, it froze. So I uninstalled it and then everything was screwey and I can't install or uninstall stuff correctly, windows vista 64bit home edition. Everything was perfectly fine before adaware did that or maybe it's just a coincidience. I tried to reinstall adaware and was getting the error Warning 1909 could not create shortcut .ink verify that the destination folder exists and you can access it. It won't create the desktop shortcut and when you go to start programs it's listed but empty. You have to go to the C drive and go in the folder there to get it to open.

    Also when i tried to uninstall I get an error occurred while uninstalling adaware it may have already been uninstalled would you like to remove adaware from the programs and features list. Does it for anything I try to install or uninstall and in start programs folder is there for what you have installed but empty and I didn't mess with anything. It all happened after adaware update foze and wouldn't install or that's the best I can figure what happened.

    I googled and found an old post on the forums and that is exactly my problem but the person didn't update if they found a solution but someone mentioned shell.inf could be corrupt so is it that or what can I do to fix this? Mary
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970483

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice