Thinkpad 600 Keyboard

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Weezie12

Thread Starter
Joined
Nov 4, 2003
Messages
307
I have a Thinkpad 600. Some of the keys have a number on them along with the letter. These keys won't type the letter just the symbol or the number. Like the u key has the number 4, the i key has the number 5, and so on. The keys were working fine a few days ago. Now they are not. Can anyone help me? Thanks in advance.
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
You could try System Restore to the date when they where working.....
 

Weezie12

Thread Starter
Joined
Nov 4, 2003
Messages
307
Sorry for not getting back sooner. The numlock was not on. Any other suggestions. Thanks.
And Happy Valentine's Day.
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
If it's Valentine's Day what I'm I doing here.......OH I know why

So no change ...did you try System Resore?
 

DoubleHelix

Banned
Joined
Dec 9, 2004
Messages
24,388
The behavior is exactly as though NumLock is on. How do you know it isn't? What happens when you turn it on if you think it's off? Same behavior?
 

Weezie12

Thread Starter
Joined
Nov 4, 2003
Messages
307
Same thing happens whether it's on or off. And I did try system restore. That didn't work either.
 
Joined
Jan 23, 2003
Messages
12,661
First Name
Jay
Try Fn + F11. It may not be the same on your laptop. look for the key that has a symbol that looks something like a Numeric Keypad then press the Fn key and that particular key at the same time. It may be Function locked to the Numeric Keypad for those keys.
 
Joined
Mar 12, 2002
Messages
5,520
According to the manual it is the Shift and the Numlk key...

Numeric Keypad
The keyboard has some keys that, when enabled, work as if they
were on a 10-key numeric keypad. (The numeric keypad on the
keyboard is not active when the external keyboard or the external
numeric keypad is attached to the computer.)
To enable or disable the numeric keypad, press and hold Shift and then press NumLk.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top