Thinkpad 760ed Data error reading drive C???

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Estes

Thread Starter
Joined
Sep 26, 2003
Messages
2
When I power on my IBM Thinkpad 760ed it starts to boot up (single beep), this time it went to safe mode, then the windows 98 logo comes up then i hear a short term buzz (1second), buzz happens a few times every 10 seconds or so then the screen goes black with a message
"While initializing deviceVK_" (with the cursor flashing)

If I push & hold the F1 key when I power it on I go into a "easy-Setup" screen, in which i have done the test for the harddrive, memory, and system board, all of which are said to be okay???

Please help.

Thanks,

Estes
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi and welcome. Are you sure of the spelling of the error message? Could it be VXD?
 

Estes

Thread Starter
Joined
Sep 26, 2003
Messages
2
AcaCandy,
Thank you for responding!
it is only giving a portion of the message, I tried it several times and got a bit more of the error message- "While initializing device VKD: Wiindows prot_(flashing cursor again, as if it isn't displaying the whole message)

Any ideas??
Thanks,
Estes
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top