1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Thinkpad SL510 Bios issue

Discussion in 'Hardware' started by mikethof, Mar 5, 2013.

Thread Status:
Not open for further replies.
  1. mikethof

    mikethof Thread Starter

    Joined:
    Mar 18, 2008
    Messages:
    2
    Hi all, I have seen similar issues on the forum but not one like this. Here is my situation when powering on I get the ERROR 0199: System Security – Security password retry count exceeded. It immediately goes into BIOS and then the computer freezes. My keyboard does not respond so I can not save/edit any bios settings and am stuck. I have tried using a USB keyboard but this also does not work. I have also tried a different hard drive but the same issue happens. And help would be appreciated!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Thinkpad SL510 Bios
  1. arochester
    Replies:
    3
    Views:
    130
  2. Malene
    Replies:
    19
    Views:
    754
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1091972

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice