this damn AGP can't be enabled why!?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mastad

Thread Starter
Joined
Mar 21, 2005
Messages
9
i have a SY-5EMA+ V1.0 motherboard, via apollo vp3 chipset, S3 INC. Trio3d/2x Graphics card that is AGP supported, i can't enable agp texture acceleration in dxdiag and because of this i can't play conquer online. I've enabled agp in bios but still dxdiag has it greyed out. anyhelp appreciated. Running a bios update is extremely riskful, i could get a new graphics card tomorrow but if it is a bios version, chipset problem i could be wasting my money.
 
Joined
Dec 15, 2006
Messages
13
Uninstall the display card from Device manager. Uninstall any related driver entry you might see in Add/Remove programs. Reboot and cancel out of the hardware detection dialogue.

Install the most recent motherboard chipset drivers available for your motherboard. Reboot.

Install the most recent driver available for your graphics card from the 3DLabs website.

Update DirectX to the latest version. (Or reinstall DirectX)

Hopefully that will work, AGP TA not being available is usually because the AGP miniport driver, which is part of the chipset driver set hasn't been installed correctly.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top