this is incredible

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cfreyman

Thread Starter
Joined
Sep 6, 2000
Messages
107
Ok im stumped...

We are trying to add a windows 2000 server to our nt domain. We keep getting denied when we log on to the domain though. here is the error: "The system cannot log you on to this domain because the systems computer account in its primary domain is missing or the password on that account is incorrect"

We can only log in locally using the local Admin account. But, this is the strange part....once we are logged on locally, we can see ALL the other computers in Network Neighborhood. We can even ping our gateway AND the other side of the domain (the computer is definetely getting an IP address from our DHCP server)...and the computer is also registered in DHCP and has recorded WINS entries....we have also set up a account in server manager as well. One more thing, we can see the computer on other machines but cannot access any shares that are set up.

I understand if i have completely dumbfounded anyone who looks at this, so are we... HELP PLEASE!
 
Joined
Dec 11, 2001
Messages
743
ok, I'm not even going to attempt to explain this one, however I can tell you where to start.

Do you have any other win2k servers in your domain? Or just NT 4?

I know from experience that when you introduce a win2k server into a domain with an existing NT4 PDC that all sorts of funny things can happen. I'm sorry if I can't be more specific than that. I even remember having this exact same problem myself.

I was setting up a new w2k server and I couldn't log into the prexisting domain...

I just can't remember what I did to fix it...

If i remember, I'll come back and tell ya! :)
 

cfreyman

Thread Starter
Joined
Sep 6, 2000
Messages
107
yeah this is the first win2K server we have.... i cant even find any useful documentation on this either so if you could remember that would be great!
 
Joined
Jul 29, 2001
Messages
21,334
Did you set it up as a domain controller or a standalone server?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top