This is probably a simple problem to solve concerning video

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sihTdaeRtnaCuoY

Thread Starter
Joined
May 30, 2006
Messages
39
Hey, i am having a problem loading specific videos, and i cant seem to figure out which player it is that won't load so therefore i can't even begin to solve the problem. Here is the info i have including links to specific videos:

When i click on the video it takes me to the page and it shows a big square with an Icon in the corner of a Square,Circle, and Triangle.
Here is a Link to a Video that i cannot play:

http://www.dailysixer.com/sixbeers.shtml

I have downloaded the latest version of Macromedia Flash Player, I have Windows Media Player 10, and I just downloaded the newest version of Quicktime, I have the Divx codec, im running Windows XP Pro if that helps at all. I did put in my system specs if you know how to check them out, I don't know how to do that since this is my first time here.

Anyway this is really annoying since it happens on alot of sites when im trying to watch funny videos that people tell me to watch. Any help would be greatly appreciated.
 

sihTdaeRtnaCuoY

Thread Starter
Joined
May 30, 2006
Messages
39
Can't install IE 7 Beta 2, it says that i cant install it because i dont have Windows Service Pack 2, and when i try to update windows, it says it found 1 update, and then when its installing the update, i think the name is "Background Intelligent Transfer Service" it says that it was unable to install it and then gives no reason and tells me to to restart my computer for the updates to take effect even though it didnt even install any....
 

sihTdaeRtnaCuoY

Thread Starter
Joined
May 30, 2006
Messages
39
Hmm i saw a post on here that got 49 replies in 7 minutes. Yet i only get 1 in like 40 mins.
what am i doing wrong?
 
Joined
Mar 11, 2006
Messages
301
lol I have been out for the day, I have a life. dont use IE its poo. get the latest version of firefox. jackass
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
OK guys, let's keep the personal attacks under control.
 
Joined
Mar 11, 2006
Messages
301
I dont know where he will find another good forum, I have had alook and this is one of the best around! The people on this forum make it what it is. lol
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
I think he mistook this forum for a chat room. I don't know about the other folks, but I occasionally do other things besides post here. :) I'm just real sorry that I can't provide continuous 24 hour coverage for the large salary I receive. :D
 
Joined
Apr 12, 2006
Messages
11
The other guy left but, i'm having the same problem as him. Only i was using internet explorer before and my sites worked, now they don't. I deleted shockwave then I reinstalled everything flash player, activex, shockwave, adobe acrobat and even updated/installed netscape. Still nothing. The website i'm trying to activate is www.starfall.com for my son. But, nothing i do will make it work. Now the site is saying maybe a filter is blocking the flash player but, i don't know what they are talking about. HEELP MEEEEE.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top