Solved "This program is blocked by group policy" why?

pcguy9441

Thread Starter
Joined
Apr 16, 2007
Messages
611
Problem solved with Zeb's 7-zip !!!!!!!!!!!

7-zip opened the archive, the driver went in quickly, then using the same convoluted install as with Win7 (find scanner and click driver update from Device Mgr) the scanner is now working!

Appears to have nothing to do with Window's restrictive policy re apps, but something about WinZip. I do not have it (never bought it) but Windows is supposed to open it I thought and has for me in the past, but not this particular new Win10 install. I experimented with a few other .exe's and they install fine, so is not a blanket "don't install any .exe" sort of thing.

Thanks to all for the time and effort into your replies!

A happy camper here!

Thanks again Zeb.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top