1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Thread Stuck in Device driver issue :(

Discussion in 'Hardware' started by Deviancy, Nov 10, 2007.

Thread Status:
Not open for further replies.
  1. Deviancy

    Deviancy Thread Starter

    Joined:
    Nov 10, 2007
    Messages:
    1
    This is a relatively new computer, I had the shop local to me put it together last month.

    6600 dual core 2.4
    2 gigs ddr
    Geforce 8600 gt pci express

    Decent enough rig.. won't be able to handle Crysis that great but whatever..

    Things were working flawlessly for a few weeks, I ran FEAR, Tomb Raider: Legend and a few other games flawlessly.

    Then last week I had a printer issue, so I uninstalled the drivers but ran into an issue so I ran a system restore to a few hours earlier. That fixed the printer software but it appeared even tho the software said there was ink, there wasn't any.

    So a day or two later I played a little VTM: Bloodlines. Then it started freezing up and the system eventually crashed. I hard booted and got an error popup saying I just recovered from a crash..

    Then I was shown this STOP 0x000000EA THREAD_STUCK_IN_DEVICE_DRIVER

    I then decided to play a little Hellgate: London.. everything worked fine. But then a few hours later I played again and things froze and I got the same error again.

    So I re-installed directx and disabled anti aliasing on Hellgate because supposedly there's a memory leak in regards to anti aliasing on that game. After that the game seemed to run smooth at times but I was getting lag where I shouldn't have. So I uninstalled the game and installed Devil May Cry 3, I played this game for a few hours without any issues.

    So I figured ok, its Hellgate.

    Then I played the new Fear expansion pack tonight, the same thing started to happen. First the game ran fine and then I noticed some lag and then when the second level started the audio started skipping.. and I started getting a scrambled picture.. then the system locked up.. I rebooted.. got the same error I got with Hellgate. So uninstalled the detonator drivers, I was using the ones from September 18th. I then installed the latest ones that were released last week I believe, non beta.

    I restarted the new Fear game.. and now everytime I load the game it goes right to the lockup and when I reboot right to the error message.

    I ran an avg scan, nothing shows.. I ran a kasperky scan.. nothing shows..

    I can only think of two possibilites,

    1. I corrupted something when I ran that system restore
    2. The Gpu has already gone bad..

    I get no issues when I'm just doing basic desktop functions such as running nero, mirc, photoshop and so on. This is only happening with games.

    The shop of course covers things for a year and PNY made the gpu and I believe they have a limited lifetime warranty. However, I like to rule as many things out as possible before I go to them.

    Or it could have been a spike I imagine, the power went out once or twice during the San Diego fire a few weeks ago.

    Is there anything anyone recommends that I try before running to the shop and crying?

    The dump file looks something like this..

    PAGEDUMP (
    D
    ` ÇU€¸'V€L  ê P‰‰`¿wˆ˜g°‰ PAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEAGEàÂT€PAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGEPAGE

    Not very informative.. heh..
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650127

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice