1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

threw away my lan by accident

Discussion in 'Networking' started by springhead, Nov 13, 2002.

Thread Status:
Not open for further replies.
Advertisement
  1. springhead

    springhead Thread Starter

    Joined:
    Nov 13, 2002
    Messages:
    4
    I'm using windows XP and in network connections I accidently deleted my lan connection icon. (I know that sounds goofy) Then the recycle bin got emptied before I could restore it Since I am using DSL I obviously need this, but it will not even detect the hardware to make a new connection. I've spent hours trying to figure this out, and read everything about LAN in the microsoft help and support.
    please help! :)
     
  2. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    I know squat about XP, but, can you do a Start/Run/ Scanreg /restore in XP?

    If you did this recently you should be abloe to back uo your registry!

    Or if XP is like ME you could try a restore!.

    John

    BTW Welcome to TSG! ;)
     
  3. springhead

    springhead Thread Starter

    Joined:
    Nov 13, 2002
    Messages:
    4
    Thank you for your advice but unfortunatly, this cannot work.
    I had just wiped out my hard drive (on purpose) and it will not go back to any time before yesterday. I am hoping to not have to reinstall windows xp but I may have to, unless someone can help me. Thank you! :)
     
  4. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    You've wiped your hard drive, and you hope you don't have to reinstall? :confused:
     
  5. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    What OS are you using then??

    John
     
  6. springhead

    springhead Thread Starter

    Joined:
    Nov 13, 2002
    Messages:
    4
    I figured it out! I flashed my BIOS and it fixed the problem. Thanks.
     
  7. bassetman

    bassetman Moderator (deceased) - Gone but never forgotten

    Joined:
    Jun 7, 2001
    Messages:
    47,973
    Glad you worked it out! :D

    John
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - threw away accident
  1. joehindle
    Replies:
    8
    Views:
    296
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/103764

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice