1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Thunderbird 3.0 in Win 7 Lightning

Discussion in 'Windows 7' started by JEMc, Jan 7, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. JEMc

    JEMc Thread Starter

    Joined:
    Jan 7, 2010
    Messages:
    3
    I upgraded to Win 7 ans my Outlook 2002 no longer functions. I downloaded Thunderbird 3.0 from Mozilla and tried to installed the Lightning add-In. I clicked the Run Button, Reopened Thunderbird, navigated to the Tools menu to activate the Lightning Ad-In.

    Lightning was not there, or at least, not visible, hence a failed process. Has anyone found a solution for this problem?
     
  2. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,857
    last time i looke lightening did not work on version 3 - I'll go back and look and see if updated for version 3 and try on mine - i want to use it anyway - thought i left a notification if updated thing

    just googled only found the v2 -do you have a link
     
  3. JEMc

    JEMc Thread Starter

    Joined:
    Jan 7, 2010
    Messages:
    3
  4. etaf

    etaf Wayne Moderator

    Joined:
    Oct 2, 2003
    Messages:
    55,857
    lightning 0.9 version only works with thunderbird 2
    https://addons.mozilla.org/en-US/thunderbird/addon/2313

    Some comment about the nightlys working - but when i researched before xmas could not get it to work

    On this link https://addons.mozilla.org/en-US/thunderbird/addon/2313/developers it mentions V1 to work with TB3

    have a read here 13 dec Entry - http://weblogs.mozillazine.org/calendar/

    http://weblogs.mozillazine.org/calendar/2009/12/lightning_10beta1_release_cand.html

    Link to the ftp site for the beta release
    ftp://ftp.mozilla.org/pub/calendar/lightning/releases/1.0b1rc1/win32/

    lightning_all = all language
    the sub directory has just english

    EDIT
    Just installed and it worked - its in thunderbird and I got a reminder from when I had it set up in TB2 ... so just need to try it all out
    Version i used was just lightning.xpi - thats in the directory on the FTP link
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/891995