Thunderbird Certificate Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

JohnWill

Thread Starter
Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
I have an issue with receiving mail from my domain provider, I'm not sure how I address it.

Fetching mail is fine, with no issues. When I send mail, I get the following error. It's obvious why I get the error, the part that's not obvious is what I do to solve it. I have dropped the server settings to no security, don't see anything else I can do. Once I say OK to the prompt, the mail is sent properly.

Anyone have any idea how to make this error go away? I'd like to tell TB that this certificate is OK, just use it.
 

Attachments

JohnWill

Thread Starter
Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Great, I'll give it a try! :)

I couldn't believe nobody has run across this before, obviously they have. :D
 
Joined
Oct 26, 2001
Messages
57,793
JohnWill said:
Great, I'll give it a try! :)

I couldn't believe nobody has run across this before, obviously they have. :D
You just don't like being the first one John but someone has to be the first. ;) :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top