Thunderbird Mail Notifications (Growl) Problem.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,185
I posted here a few weeks back that Thunderbird was not giving notifications when new mail arrived and someone recommended a program called Growl. I installed Growl and notifications now come in with every new mail; but, there is another problem that Growl introduced that has become very annoying.

If I am typing a mail or replying to a mail, Growl gives me a 'notification' that I have received a mail and the mail it is notifying me about is the one I am typing. Since I have Thunderbird configured to check for mail every 60 seconds, this is getting quite annoying as this notification sounds off every 60 seconds for as long as the draft is on the screen.

Is there a fix for this?
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
Is there a setting in the Growl Applications section to limit the conditions for notifications?
I'm guessing it's currently set for "All notifications".
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
I was thinking in the Growl program, not the extension.
 

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,185
Here's all I see on my computer for Growl other than what I posted previously. I have a Growl item in my Programs menu. When I click on that, I get a pop-up on my taskbar that says "Growl is already running". If I look into my Program Files folder, I see a Growl folder in there, too; but, when I click on Growl.exe, I get the same result.

Where do I find any other settings?
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
There should be an icon for Growl in the system tray by the clock.
Right clicking it should give you access to the settings.
 

Alex Ethridge

Thread Starter
Joined
Apr 10, 2000
Messages
9,185
Is there a setting in the Growl Applications section to limit the conditions for notifications?
I'm guessing it's currently set for "All notifications".
Sorry about being so long getting back here, we had a power failure during a storm and, although the power was restored after about 10 hours, the net stayed down another 10 hours.

Yes, it is set for "All Notifications". I'll try "New Mail Arrived".

And thanks so much for going to all this trouble for me. I had no idea the tray icon would be where I would find settings. I figured that would be in the Programs menu.
 

throoper

Trusted Advisor (deceased)
Joined
Jan 20, 2007
Messages
5,176
No Problem. I hope you didn't get any damage from the storms.

Glad you got into the settings for Growl. You might have to do some experimenting to find the right settings.
In the documentation, it looks like you can also toggle the notifications on and off from the settings. That might be an option when composing.
At least it would keep you from being driven crazy by the 60 sec notification. :D
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top