1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Thunderbird/Outlook/Office365 Email

Discussion in 'Web & Email' started by bobc, Feb 4, 2019.

Advertisement
  1. bobc

    bobc Thread Starter

    Joined:
    Aug 26, 2003
    Messages:
    310
    She does have access to support from BT (it was them that set it up this way after it "stopped working" in Thunderbird). they had another attempt at solving the problem through remote access to her laptop but at no point did they mention 2-step authentication as a possible fault/solution. The guy at BT did sound very helpful (if not in practice); is it worth her while to go back and ask him again abouy 2-step (she has his email address)?
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,336
    First Name:
    James
    I would make sure that it's not turned on.

    Thinking about it, if Thunderbird is not updated then it may be best to make sure it is so we know that it should handle modern email accounts. Older versions may not be able to use 2FA.
     
  3. bobc

    bobc Thread Starter

    Joined:
    Aug 26, 2003
    Messages:
    310
    Hi Couriant.
    Her Thunderbird is up to date. She has not yet enquired of BT about 2FA.
     
  4. bobc

    bobc Thread Starter

    Joined:
    Aug 26, 2003
    Messages:
    310
    Hi Couriant. According to the BT agent, 2FA is not required. My friend is in process of transferring all the @btconnect email to the GMX account so I think that her solution is going to be to use the GMX account and stick with Thunderbird. So - solved, in a manner of speaking. I'm still curious to know why Thunderbird cannot connect to the https://outlook.office.com/owa/?realm=btconnect.com etc. account, so if you ever find a solution by all means post it here. Thanks for your help.
     
  5. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,588
    First Name:
    David
  6. bobc

    bobc Thread Starter

    Joined:
    Aug 26, 2003
    Messages:
    310
    Hi DaveA.
    I had a look at that link; all standard stuff. However (and it is a big however), I had another attempt with Thunderbird from my own laptop and, lo and behold, it connected perfectly. Previous attempts from my own laptop had failed in the same manner as had my friend's attempts but on this occasion it all went as one would have expected. The only new factor has been an email dialogue with BT from which nothing apparently new had emerged but I do wonder if they subsequently "tweaked" a previously overlooked setting which they are not admitting to. Anyway, I will now pay my friend another visit and see if it all works as it should on her own laptop. I will post the results.
    Thanks for all the help.
     
  7. bobc

    bobc Thread Starter

    Joined:
    Aug 26, 2003
    Messages:
    310
    Solved!! Having migrated all relevant email to the GMX folder first, deleted the existing @btconnect.com account from Thunderbird and set it up again from scratch. Worked!

    In the event, a simple enough solution.
    Thanks to everyone for various suggestions.
     
  8. dlipman

    dlipman

    Joined:
    Feb 14, 2013
    Messages:
    101
    First Name:
    David
    I have been watching this thread. I am very glad you got it all sorted out !

    If I have it correctly, a new Email Account Profile in T-Bird was the fix.
     
  9. bobc

    bobc Thread Starter

    Joined:
    Aug 26, 2003
    Messages:
    310
    Hi Dipman. Yes - but it was important to delete the old account first. Attempts to simply modify the connection data for the existing account did not work; neither did trying to create a new "parallel" account whilst the old account still existed. So - I still don't understand the mechanics of it, but at least we found a solution.
     
  10. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,336
    First Name:
    James
    I'm wondering if the old login information has been stored somewhere and was conflicting. But I'm glad it was solved.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1222694

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice