Time Resets, Screen Saver wont activate, wont somebody help me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

No No No No Sure

Thread Starter
Joined
Oct 2, 2008
Messages
1
Vista OS,
New Gateway Laptop
Like mentioned above the Clock Time is always off upon startup by a few hours and although all settings for the screen saver seem to be appropriate, the screen saver fails to activate by timer. Have yet to see it.

Would there be anything that may be conflicting with those settings?
 
Joined
Jan 9, 2004
Messages
437
The screensaver is based on either mouse movement or HD idle time...make sure that nothing is needing to run while you are waiting for the screensaver (antivirus, etc)

If it's a new Gateway that you have, I would contact their support on your time issue. It could be a bad install, could be an issue with your bios clock, or other issues.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top